core.pma (PMA stands for Parameter Multiply & Add)
That node looks really interesting! I am very excited about this Scriptnode feature. I have been raving about it to my friends after my initial tests earlier today.
I will for sure be reporting any bugs I come across in an effort to help get this to a stable state
Also, regarding the naming 'PMA':
I was just imagining myself scrolling through the node list trying to find this basic and most essential and common node required for dsp modulation and I would never think to check a node called core.pma. I think it might be worth considering a more obvious name for the node. a title more obvious to its function, such as "core.scale" or "core.*+" if that's possible. Or even "core.map" ? Just my initial thoughts.