Monophonic Envelopes ...not working ?



  • Maybe I am doing something wrong but when I set the simple envelope on a sampler to be monophonic it seems to turn it off somehow and I get a " You need at least one envelope in the gain chain" in the console ?
    Also happens with the Sine gen .

    What am I doing wrong here ?



  • @lalalandsynth can you post an example?



  • @Lindon

    HiseSnippet 677.3oc6V00aSCCE0osFwDvz.Mg3w7.uBpAFvdasqqcZh0QTSYvaSlj6ZsvwN33Ln+K4mx9G.WmzQREQckJwPBHOk645a7wm6GN9ZUHjlpzDmMFOKAHN2kFLSZl1aJiKIGc.wYS5PVpAztEP6OKgklBQDGmlGZAb1nEI+4x81mIXxPnDhPNUwCgi4wbSIpemWyEhArHXLOtxp2oyQgJYOkPkg7oIsMIgE9Q1D3DlcYMnDma0OhaT5.Cy.oDmV6qhlELU8YYw5Okmx+f.rFdj.7CU.OPIhrL19No2TtHx+pycJg3P8KUglEpv1zg7H9OvKUisxc3VFQU8vowxnmWU50tV54UC8HUXWqB1gjPEkIXlEYlMcL2AWsXl5HoAjobyrpoq+nz89TetIbZ87sQM7EST+t467j+8n8O+bHzTR1VzAu+lMSuYAUtCMfKg7Nxbh7vba22wt.bODjf1JpdKoo7qqZSYxJ2T9lPCt8i0LYZhJcgOb.DyGqjVEoD7sov.M7oQ1rbU7dJltVWWt2.7PVaLALSlNuboarJSZVn7n4JmSpNbXwtlJqulIEs9+jheEo8Zl653+S29rEVeGmHf9xK.gBQr78AyAcuBcwB9gJoJYpRxCqR4QfQymLAzUKQp8v00XvqYJQ1tyHP.rpU1OtywXEISiZFrLco4poKWiVrrb2inEz001k592wz9l+aNsejJyvkSFxvB0uf+ExIYwA3P1P.YhTBBbinNMrCJKraasKlxJixM9F9L2om01YtSuqbdirGwrPs5L7RBiVIr0x2NGAO2x7+aaC7GHQaWOxELQFBPoseZaRLNc7rvPqb+DTepOlmsFw770HlcViXdwZDyKWiXd0ZDytKMF6EScyLp3hVQDvu+ALCCq06KYXkbdUO463qVhfO
    

    Mono Envelope.gif



  • @lalalandsynth Can anyone verify ? Really need monophonic envelopes for analog style emulation.


Log in to reply
 

16
Online

807
Users

3.0k
Topics

25.5k
Posts