No Chance To Build Hise From Source Code :) [Solved]



  • @Natan-Rezaei 100% CPU is good, it means it will complete faster πŸ™‚

    There might be a setting in visual studio to limit the CPU usage, I haven't ever noticed an issue though so I've never looked for such a setting.



  • And one more question , only setting i need to change is
    Debug > Release
    Win32> Win64
    And from drop down menu BUILD > Build hise standalone?

    And while the cpu is maximized , i dont need to be worry because that is normal?

    "thanks in advance dear david"



  • @Natan-Rezaei said in No Chance To Build Hise From Source Code 😞:

    And one more question , only setting i need to change is
    Debug > Release
    Win32> Win64
    And from drop down menu BUILD > Build hise standalone?

    Yeah that's correct

    And while the cpu is maximized , i dont need to be worry because that is normal?

    No idea. Search Google and see if there is a setting to limit the CPU usage.



  • Ta da da da πŸ™‚
    It Works now
    Tadada.png

    I Opened the hise.exe and so far everything looks okey πŸ™‚
    Thanks Sir david

    The problem i faced with is only the cpu usage , Which looks normal



  • Yes VS maxes out all cores on compiling an release build so itβ€˜s a feature not a bug.



  • @Christoph-Hart
    Thank you Christoph , Yeah i just noticed that , the cpu usage is becuase of compiling and pretty normal.

    Just started to have some fun with Hise , So far everything is fast forward and user friendly.

    Thanks man for such a great Software ❀


Log in to reply
 

10
Online

572
Users

2.2k
Topics

17.4k
Posts