Some old issues



  • There are a few issues, mostly minor, that have been hanging around for a while

    • Adding the module browser to the interface causes an instant crash/close. (I assume this is a GNU/Linux only issue).
    • If you have a sampler with for example 3 groups, and then you enable group xfade and start playing around in the table, the edit XF is set to group 1 but the table actually affects group 2. You have to first switch to another group then back to group 1 to edit group 1's XF.
    • My HISE interface often resets. Every couple of days I'll open HISE and it will have reset the layout to the default. I tried making the editorData.json file read-only but it just seems to get overwritten.
    • Why is there a .hise config folder in my home directory and a HISE folder inside my .config directory? Couldn't everything just go in the .config/HISE folder?
    • The forum shows "No one has replied" for every thread.


  • fixed that "No one has replied" issue..
    was accidentally overwritten by the last update.

    best,
    d



  • @d-healey said in Some old issues:

    If you have a sampler with for example 3 groups, and then you enable group xfade and start playing around in the table, the edit XF is set to group 1 but the table actually affects group 2. You have to first switch to another group then back to group 1 to edit group 1's XF.

    I haven't played with Group FX yet, but I noticed some similar issues with the Sampler. I think if I change sample maps with the dropdown menu, the sampler ignores playback settings. I have to set to Reverse, then back to the desired setting to work.



  • @Dominik-Mayer said in Some old issues:

    fixed that "No one has replied" issue..

    you also fixed the "no one has replied" issue with this thread. 😜



  • @d-healey said in Some old issues:

    • Why is there a .hise config folder in my home directory and a HISE folder inside my .config directory? Couldn't everything just go in the .config/HISE folder?

    Is that ever a Linux rel issue?



  • @ossian1961 Yeah this is just on GNU/Linux, I don't know the layout on other OSs



  • Most problems (actually all except for the Sampler crossfade) come down to something funky with the app data folder on Linux.

    Good news is that I am thinking about buying a new computer in a few weeks and setting up a proper Linux / Windows dual boot so I stop shooting around in the dark 🙂


Log in to reply
 

11
Online

474
Users

1.6k
Topics

12.1k
Posts