get this error when trying to enable vst3 into Hise



  • 0_1536954245122_Screen Shot 2018-09-14 at 3.41.50 PM.png

    Does anyone knows how to solved this?


  • administrators

    Well VST3 is not supported at the moment and until now I didn't have any motivation to add support for it because there is no feature in there that justifies the support overhead of yet another plugin format considering the fact that it still is not 100% supported by the major hosts.

    However in the lights of recent events (Steinberg closing down VST2 for good starting on October and people who don't have a valid and signed license agreement for distributing VST2 plugins can't use this format anymore), I kind of have to add support for it, but it will not be any time soon.

    Why do you want VST3?



  • @christoph-hart Yes maybe vst3 hasn't supported by the %100 for now. But it will be... And it is the future. Because Steinberg is shutting down the VST2 and this will force the hosts to use VST3. We should definately be able to ride in this highway...


Log in to reply
 

0
Online

315
Users

919
Topics

6.0k
Posts

Looks like your connection to Forum was lost, please wait while we try to reconnect.