Macro Envelope Issue / Bug



  • @Christoph-Hart
    Hey Christoph

    There Is An Issue Appears After A Few Seconds Of Playing With Macro Envelope,
    It Cuts The Sounds Out, And Doesnt Follow The Envelope

    In This Example, I Conneted The Gain Knob To Simple Gain, And The Added It To Macro Envelope.

    Just Open, And Play A Few Seconds On Your Keyboard, The Sound Get Cutted Out 😕

    HiseSnippet 1367.3oc6Y0saaaCEVJ1rM1MIscnXaXWITrKRF5Br6Z6FPuHNw1I0n4GinzeBFFBXjnsIhDoFEUZ7F1Cx1axtKOB6EY.4MXijRxRpQwwqMoMpKN2DdNGQ9wye7bH6xnVHeeJSSuxNC8PZ5y.LGR3CZN.hIZcZooOGXCnOGwLBIsxPOnuOxVSWuzZRB5UJqo9cxRq.cfDKTBIMsWRwVn0wtXdB0tMdN1wYUnMZGraJoeTiNVTRSpCMPfmRfZZdPqCf8QaBkhMEPS+FsswbJyjC4HeM8xqPsGZNf9FRn7uD6i22AIGTWyTLQgjWk5XKQrjpVyAXG6tw6aeMwj1MQKTJTKbOvFXa7H5IZi6nXXj7Eo0G5SMN3UOM7pkK7pkG7zSAuxgv6t.SKF1imvQhsaA5PDFpdPgIHMrBkUS+uAMoBAH7EcgGfVkIFL5Cl+I0p8.iGWq1BOc1px+ZS5iInE8QbkfHh8FPKF0e9e79sIGhbndn6+SK7zdADKNlRLnjMobzVj4Wn5uVsR0eqpwaypWub4IwDi53fX4xV5hvF2GNOIvceD6AFGBcBPiDTnqxZL.mswHsuhUnJJkfTRGBlukGhbVdPZQ5UowJBUBQ4JS0bQlJSGrMhogEVjaBdNgtecMEfSb+28XsWzoEjCimFwLJVEODiika.8VnCEASgd.U.sP9GvodJYc8nD45qOy4tnGMZAa75FCGM33ca3hsscPco9XoBNAWO7XQ3umI9WTX8O9c4u+bI2zg96drK7nzg89A85gET..C6Uzbo1QP1BuOxQyKV20wVgUrqmCxPlMotHjmIh1EdkRd2.nRwnc5H.QbH0NvAxyFbJEOhgbOjNJP5pSD6sgoyX8dGwlq6vDB26B5h4VCxGuSkCdENFW13MJ+2rf185gr3IfsLX0Wewlr67fxzgP4K.pDOIZISwwChLbRP8Ug7LRXZDxs9XNm5ulzyo7l3yozKMw5h5Sdh+Ytxbtz6iW9mRAkk9eeP43TcUhhFqegZhq+tUozsCA5MAK+rVlaGYZU+uQb8KYw4FTB0a.kfsRaa2FwY398QrznO2szxbtnZ0lArCyjXQblGb3onFJ7oorNR.szjelXGOZ7ICanltDA9lFlA9bX1yh2F4ff9YRX01Rl.EMNSPoIyDjiZGLg9GyBB2jFpzoWsSCLWLVCsHWsA6L.kaQQPudaPjCagPwNGHJVpHnZiS+9vBBN+tBBNeTAAmOtffymTPv42WPv4O7wBmaSC3XR+MfhRjj85uYfaX2WBLRHHG4ktnOk75QBGWSNVBHSDwVM3eD+hXVWNVOhY8Xlo0EyEpKtEvDSPpKoToF9b0XiWAODYrFhfXRszG39+1xhKV9cXPhuG0OyDahbw6PIRsdBwW3iVkg94skMXjldSJjkKqSVZUwlL2uwDxCXpNUV1kFP3Y5Lozkw8kV959ROuJlqM9JlS2nRkXLFdMXwMmnv3mIJrqGLvgeY1xRBk603TsN70MVW33AYmW2C+mafq9DdU24Z69xzcRXb8cKbU6tEdG6Ye5QOAkJTXsjxvybEwmcp8cOtExAlQA9Jrs3fhDIZjSx+NhnKFuK0Axda0eoKpljKOw9HxsTwwmVlhRnxKR.V4RTb.7c.cgWEbH9PTt2mJqgqrx78rBeKPY3+zJJBcKQ8V1UAiNmO5U.AfZKVSyUTrzdVVxrueqX1zshebT68F8vXBKs7A8R+Zuo3E9r4QC2Kb0he6O0a1MsXlqoVK3QwKqC8MoXL.2ePLGrJ0Xb9aFBZSINCi7QxtmlBLt8x0BmQXYUwKGvotggzBBcaqd6Wc81DnH3TEcq8uHKATOH
    


  • @Christoph-Hart I Guess The Fix Is To Use The Envelope As Monophonic, Right?
    I Changed And Bug Gone, Or I Will Report Back 🙂



  • Yes, definitely. Polyphonic envelopes don't make any sense when used in a macro modulation context.



  • @Christoph-Hart Thanks Christoph For the Update,
    By Any Chance Do You Have Any Tips To How Use Connect A Macro Slot Modwheel On Midikeyboard?
    What Type Of Module I Need To Insert?


Log in to reply
 

9
Online

1.5k
Users

4.6k
Topics

42.1k
Posts