Scriptnode oscillator mode



  • The mode control on the scriptnode synthesiser core oscillator doesn't seem to do anything. No matter what setting I put it at I just hear a sine.

    HiseSnippet 1281.3oc6X8zaaTDEeV6Lg3zTnTZkJ2rp3PqTIxNMPQBIhahcPQDGL1IA5opI69h8nr6LKyN1IFnm3B23JvE9JvUNfT9BDIj5mBtE9DTlYm0Y2M6VWWiRCBvm14Mya2eu+868F2Rvsgf.t.YUZ6g9.xZAbmgLYu05QnLzF0QVuNtIIPBhxFQqNzmDD.NHKqherVfUoYPg+NckUItDlMDKBg1kSsgModTYrzV09Dpq65DGXapWhSubsMr4r03t79J7TDWA4SrOfzE1hnOVALxZ1FNTIWzQRjP.xZlU4NC6zieHyb9coAz8bA8hpnNpWjQ75bWGMh0OiVqG00o0H6N.grvsh8BEMdgafaRcnmIO1absvMJGqQR+gUgwAupIgWkbgW0bfGJA5lwfNEH3N8cIxzHSGNh1fxSGo1fIAV.UNLY35REtuItEUZ2Ke7VHG7pBTWz3MJ3eUbi82GrkwfcF75ewq1HcoQPoisf5KCqICgxshjv3NPYsXHfF.hpiov72mzBS+ItvzfAj0mgav5RYvh1BP4IpG3uEHOjKN3N214rmu8c+v86yr0A4x5WCSJ3t2g02aOPbuxCHt8g6N+WOeo4ex7kyThO6y2ylrDOcteBJgT0wIdOe5.PLfBGN9Ph0r+O2PHbKNYvMGOnU1r5qg6P87cgFrAfKWIQiwqiqC6S56JGIMcJcSNi62iyn1IyhaCRAsaWPjD64ZPOTJUMShkbiZsAWfDjHM+cpsoJUlHT9IXJ8EUmbew3hW2BafaYccX4+cvoW7+7b5iy0MGtwQRAo5+vivQvboKKX1l2WRYcaRTk8Golbaq9dcTMkrAEDYLvU8gvVEPZUCWWQuVCnN.yIbwyT+h1rpdsUzlUGsIR2fBXRk7n9WgUtQOqdR6GV.G2dSuYHiwbqSrUV7vVDUuZUwfpmoT43.wh1m4.uZBEqhTv+7.eSt8AoDaUT+1G070XMqw87zPTOSbzyeN0Q+UwV2ScBSzoMwyWSfzLHYqbqB52m1lJZf8qow0UvdpdWFblxLtYByH9HWT.2niwgGBt4MdadfsZxDctHJiSV.KlX6KCW5njVUmgj7IEiIB2lH5BxnBMePHovn9A5UpJmhZCsDdm.PODAZW8TQ5Iga0eOWcOOqhnVDg5hPpqhEF7NakRsMTsLExnFkTVjxwrrMIGcNYyUaS9gf3bC.hP636mQ5b05HA+NzuJUWwNGnFdJLVjp2qxJlEG1AMCJPSNjWtVFH+cOMWHubsbfr5rIg7O8i5e+54f7Ieye7fu06jULo+qKfurOvrGFi6P09ymT6k.2mtRVWckbw8oqjmqtxKoqdgPbWtsNICkAKoxXRk4ghXrLTRdpYqVReGefmt755lxqj6eoPYkekzjXbyh6lgR6JFqp6EIQ1TXNIIFJbNhgEvsg.PZhvYJrRxQjVu2PSnLopljdovjmy+niylyq8hYy4ezw4kyq5+9BqU+H6e6jt+xMqYBogWu8ru3OnU3su+wn+VLh099ImQTc1WLje1vet0aU+oQzKc73bYO0nKnLLcoSj2Yi5DIQ2aHZNjD4EVV0gApqsaFPqj5BSAGH49uZFKxiXK3O11b6ccJxbgRTIZrv+dtR3l50kqhFXrPLtxhUP5YFdrssdd62UMRW95rzTny8mBcVdJz48lBcd+oPmGLE57AiUG8fDOruj6YtKlRPqFgIWVVMXD0v2gUGn+Rhqg7s
    

    Thinking we should have a scriptnode forum category (didn't someone else suggest it already?).



  • Yeah, I realized I was too lazy to copy the code from the Waveform generator over 🙂

    Noted...


Log in to reply
 

11
Online

544
Users

2.1k
Topics

16.2k
Posts