Missing settings found



  • I'm trying HISE for the first time, and I'm not sure what is going on here in the screenshot: https://app.box.com/s/yz884bb9zosxygivarlw2hnof0gm1vqm

    I'm on windows 7 at the moment.

    By the way, I'm very glad to see some work going toward getting HISE up on linux.



  • Did this window just appear? Normally this is the result of clicking on "Check missing settings".

    The purpose of this thing is to check if you have everything setup correctly for exporting but for developing / playing the patches you don't need any of these. There are a few settings (compiler settings, project settings, etc) that need to be specified.



  • I saw another error message after installing, and I had thought that this error was related to the other error somehow. Apologies for the confusion. Everything seems to be working as it should.



  • You mean this "SynthPreset" folder message? I recently realized that this thing will always pop up until you create a Project using "File -> Create new Project". I'll remove this and add a nicer welcome message...



  • Yes, that was it. I tried uninstalling HISE so that I could get the error message to reappear, but it only showed after the first install. And I jumped to conclusions thinking that the second error was somehow related.



  • Actually it keeps a list of recent projects in the app data folder and I don't think the uninstaller removes these (the installer routines are still pretty simple). I didn't see that error for myself for years 🙂


 

5
Online

400
Users

1.3k
Topics

9.3k
Posts