Viewport and Floting Tile Preset Browser are not in sync



  • I put a Viewport for the preset list in a current category.
    Viewport and Floting Tile Preset Browser are not in sync. When you select a preset in Viewport, Preset Browser is not updating. Or contrary for the Viewport. Is there any way to make them update each other?

    HiseSnippet 2555.3ocuYk0aajbDdFaOZM0ZsqWCGm.jGRChf.JGsTbHkjkrgfot3tJqNXDk8tAxFBsloIYGObFhYZJIZCA3rH+.1eFKBPBR9GXj7X9UjmxqAXeIu4TU2yQyCIY4DG5Cxo5tp5qpttXy5gANrnnfPCyb62uKyv7VVM56KZuVaJ22Xy0MLuoU8PVDSXrZ+tznHlqgo40+BbUyb2vP95e83UodTeGVFICimFvcXaw6vEYT6V8q3dd0ntr84cz18bU2zIves.ufd.RttUIitTmWPaw1gha6ZVFlVa3xEAgMDTAKxv7FqF31uQ6fS7U6+o7H9QdL7AaiFffTjqE34hHFoZrVatma8DKNx.jR8L6+5J6+tVayc4ozy7C2Vt.IiCc+g40tH3YqCuRu6vyTCd2PAuOypgSHuqHaEDaer0l9BVXSJbDnCK0dMt1cts0ZAvN7EE6PeAqVH7PJGEVrToYHyWpzzOZpIG9O9vAPDbXvHOIhEphD9ZtaKlHZpIe0TSla16eexZgLzrITBMLL3DxQ8Dh.ehnMUPb563AKIZGFzqUa3cFwoWXH.EhCvTqfv9EI2eVPRbeOtOizrmuifCr6HkpRkqJkXADMyPNcFR+YH85NMvDBgbdANTOxIRXQVljXpTW25TelmFanIRfWHWIaCDO3M6xBEbVD3Z57qZr6Nw7HEedPxh14eHwd9YjO2lwa0V.DJWRQHhdLaSeETAxModQL0Jhf.OAuKPrWWxiI42Jf5R7YmJH8.+IoqhExCiWAd9XdPunAVcFElwW46RQW2ZAc5F3Ce.ja9Zasx9Gt8F67jCO1NuRqTOufSVC9+ifznHbSq4wgOQ9EjuL3XVXdbWmo6LTNuhtTAsHfzkA3N5pnmBRGD6EzS.GUERNpJzBOJTmE4ZgaSkJWPzlGojYaTsfCnzokWpl7EXykNsVM6ErWzdIDJRdaB0G1OjS8a4wJb.DWB+UJkVx3NQ6BSmQ3KkmCEl94wjRP+iIaSEsKVeyYKCZwt37j6mPQonwY5.p2F77rD2Vl0wNF7zZV3vV0xD4NTOEK3bxcxapXtnC59YtRgDKEbQcTqVKWtM7aA91hdP3vNPbRVZWAQXOVriJGChvFkg5wgOivTNEdNSGbRkGx5hmnEz7K4xExD8B8iSnPJmIqLLTt9VziXdpj7HnRWz.41HBHJHTD3793+x8aB5AI8PlM5MHPJNWPn9t3am.m6DHIzGySnjtAcg2OgKTULTIBjifhKfbyD3Z8hDAc3ujhmSODUpb6bAqiJBD3TlY2mDzTtjrf.QDPP4ADjhQgSxpJwSTrJ0xkUWZcdTWOZe8JL++tnTE6xCUUph8v0dTo+RyFNoTNhAboW8ZLZoPueUIvL8U77FaMhZ0JOO7mEhqQndHsFQV8kRmVxVUMIcQ2P5I6wbDWkhG15htFbBTH+tm1uEyO+Ljx1EKMVMWCFigxnKN8.Y7J.rhGukOyceH+sPb5Inw0T4FYIm3zMHjNv9cGq48XME4uvxX3rUgiVFa3JXiI0eXYIngJoUnhZ7fbe.Ka99TR5L0TJWdMSX7xHA4XZH4IcUCS.5ejQZJNlYNxmv.DLL2hO.hVrgClQD65vrdWQAmwBJ54sUhVN7vfxdfZMWp3SpIkefGAUXWdIXNuwMk2ryR1Gb8DTVP0WONnXnfIbjRnGS4dTX1U8QRhzQmb2KSxhyyf2VvRETJD6cDx5.m0pFEt7PHKEl9iHGwjzDpwop0iMpkSDNbg2VXMwz7lPlGT1+XVcX+SKmEEiLUUc8.7nudQvEvgr5YyOXUKnErWQOleKnOyxKSpLcVUv3.NuCJ+7GkQU8o30xm+QwQfYNCv+HD82R4RN.YMiRQD7gGyJfdrX0F6blE5OzsuduNkWA6.BkQScLQDHyH.Nh7YmfCaS6O0jMCBKvA5xCho0PPwt8hZWXPuFe5jyePmxQNi0IvSrNi0vwb1IcCBERwlDnLbLIplFLO4I4fM4dZL6Igg56DiEqfk7TX4h64Md9eExnra0f8AkjR6DZuzbIzFZD87kRZ4kuIn9F7Wxv44s0IhNLbqI8Bz2unumbsUguAW5JG0R0c.VXtROXwJ1kVpRJ.xFJAAVkGTpRkEVpxBitbYTtyU1dgE.YTdwToG4DF34sJMDRUcdgO7s+vMVNccH+DcRHQ6z94vWE.ZE0ItMtr2Q5RnJQYnEw7aC3Pgom4me5DoNlgApu2FM1X+C2ZyF6e3FeS8U1Y8M16v01cm8WYyc1Xu7x5xCWkY3b4.+QOVw3.vDK3jnrYfHMOnPaZ1MDy9EgziFNOIq3gLkPNSI1K.FDDmhSq6fVmALr9.o7etBrpNJiBKUWeIzRaxcAvOwxIYFulUuSffsKzKdxWMYtIOajUZ1bbKEKYOnO7XVU0f97YqfeuNGwBSblw6yv7FCdkEVm+UVneiJNpjUsMF3uoOWrKL694cQFFwY33UZDCJXqB4EZ7IwWnQCOtKKzf6ZX9QVekevQ1FR7lcIQ+jpFOYy0g4GRDCHwr5E.s0gu7iCScOI4rVmE8BQPWvNSCdMLuoRoSkbKJ3j3Rc9IV5i3ZbZlZe1a5m8vsqdTPHfy8nt7dQ5W2khNVGQmpr3TJg+72VUUZJkxq+5plWWCe4NO7MoUxXHH1rL+mlFF8wO7wZZYhOMVsoZYh6FSI96BXX9isF6UPXLTd9HdjAuRA75vF7JEvC4K2LtkU1POJC4u89ZH+Tqy8FS9eqwbtwLep0.SXormemQr8XoaOKZNr87yF1dxacYeIsK0rdmPMw5hqeqE6+5Czh8e8t+WE6+8iD6abRULONEw2Qg36DiXV5HDRXeWqQq3p73eahG23h83+0Dz1J4hlyMw8t289AjVV2Wj52+m9i+5AoVFCcy5IanOMQxEVOzYyk5mGseNJoxFw8wUESSlCAuGd0bHFIyqfH8GEaSoyjXXNgENShQZeejB12WZMfJ9kxpqjRSJeqr5sJp2lS81Bp2Vbf.pItz50ZEMWpZVfy2IpFIXc0BOp9Od4u+wcnZ6+mWUWU2RDeU7JUUC5bK39s1mC1mJwSmjthqdhlhey9U0OqAJ+6QOq+Ku86d6Hm04l3u+l2JIKf5jYaNgZb2GUqljx.wWejgrEE3zgYVNKIdzx7OXlEKZY9LL5bza2+1VaG31C9dKC9COf+ZKwK.c1G3F9waw2OhK5q+qw7A4Wi3cEtelUctvo83w60FCdg14enwa7usyTVazrIT4HCr2vp127g+GxwPcUXs1lJB4XMqc50oADR4v.j3CElwwuLuFFXodtTR4rFLeW4CuEdEunM9rY7h1IKZzgB0SNzQMdE9qGcSIE.S9x5G4r1FeljNWEh6NbW9gNNni3yAjOdNJek4nxUli4txbL+UliEtxb7fqLGKdAbf+9gqzSDzQkVXX7e.fMAG8M
    




  • This post is deleted!


  • I think you need to manually set the value of the viewport when the preset loads. But I don't think it's possible to do the same for the preset browser. Although I could be way off and there might be a better solution.


 

1
Online

384
Users

1.2k
Topics

8.8k
Posts