A Silly Question



  • Hello EveryOne , I Know This is Kinda Silly To Ask , But I try To Build Hise From Source , But I Don't Know Which Item Is Needed In Vs 2017 To Use With Hise?
    I'm On Win 10 X64
    Thanks In Advance
    0_1541745037153_f2161546-cba0-4413-8bcd-8ed0d83b71f0-image.png



  • Nothing about it 😉

    in your hise folder you will see:

    Projects/plugin
    Projects/standalone

    in each you have a .jucer file. Double clic on it, it will open the Hart's custom Juce program. Go to "file" and click on "save project and open IDE".

    it will open your VS2017 with all the files needed to compile your Hise plugin or standalone. Compile what you want (EG: 64bit standdalone) and ... voilà !


  • administrators

    You need to install the native C++ SDK.

    Untick Windows Plaftorm development and enable Desktop development with C++.



  • Thank You Dear Christoph And Staiff


Log in to reply
 

4
Online

343
Users

1.1k
Topics

7.1k
Posts

Looks like your connection to Forum was lost, please wait while we try to reconnect.