KillFadeTime doesn't seem to work on samplers



  • Hey all,

    I'm using the Voice Settings in my sampler to create monophonic behavior and it's resulting in lots of pops and clicks. If I change my sampler VoiceAmount or VoiceLimit to 2, it's monophonic but I'll get loads of pops and clicks between notes. This should be fixable by setting the sampler FadeTime to a higher number, but that value doesn't seem to change anything, even in a blank project. Has anyone had luck with this parameter?



  • Is this one of those times where you need to make the sampler artificial first?



  • Oh I actually don't mean via scripting, I just mean if you literally click on the FadeTime box in the sampler settings and change the value directly. It doesn't seem to change anything about the behavior.


Log in to reply
 

17
Online

1.2k
Users

3.8k
Topics

33.7k
Posts