Do I have to use VS 2017 to build ?



  • Is it not possible to build with a more recent version of VS ?
    I am collaborating with another person and they have a later version and are reluctant to download the VS 2017 .



  • @lalalandsynth i would say yes .... i am using the latest version of x code for mac. and visual studio 2017 for pc. there is no reason that it shouldn t work .. can you give it a try and get back to us? for mac i can't compiler from hise but from projucer's autogenerate file. you may have to do the manipulation with windows. but if it works I want you back



  • Yes, I am using VS 2017 myself.
    Apparently there are some WIN sdk issues with the recent version.


Log in to reply
 

19
Online

807
Users

3.0k
Topics

25.5k
Posts