No output



  • Hi!

    I am attempting to make my first plugin and inside my daw there is no output from the plugin.

    I'm running Hise 2.1.0 on Mojave.

    I made a noise generator plugin which worked, making me believe its an issue with loading the samples.

    I even tried uninstalling IPP which didn't help.

    Is there a big difference from using monoliths or not?

    Thanks! Really appreciate the help of this community.

    HiseSnippet 2130.3oc2a2rbaab.G.GPRvwRItSSZNjC4.OzCNiScI.1OfldPz5qXkHYwgTQo2bg.WJtwf.rffRQMSlIGyiQeDxiPNz2fbuSeDxaP6t.Ph+oLsypNccyDdvC2cAH9uef8GLGptE4IhoSyKbbW+jqlHbbeGu9WkUNZmQwxLmC10w8s8tbVQprTLszY6qlDOcpXfiq6peh9.bWeMGGmVe3S+mascbZbVhnoppWmlKSDGJGKKmWa2NelLMc+3AhSjigilz4fj7rcxSymoBypdsclDm7h3yEOKVeXq343du8FHKyK5WFqBii6ZamO3p9ixuLq93OUNUdVpPWv2ou5Cpt58ySGnSrtVmcFISGz85N8TGGWutyGBVsdH388NRNPdS8yGJ9sUMzZ9YfiGtq75hmOFu1lGOWHdqUGu20qeRgbR47VzY620T67z4uP7pa0w8e30Zm7rRQV4iGG+Bw9EpBGnJWLLNQ7PZ61ebqv1s+n+zC1n0vYYIkx7rV4YOKuTbb1C+nM95MVeiu4kaZ3vk1l9JUjmlJJVZy5U.EutS7gYyFeln3iacQb5LwMGnZnXwwZuW8XMtTHotiCGXd1AYxximHxdUy.NMiV54hlTot7kUyDOnYL+jX8ESNPeyxohz7xpxUYFucXPbYriqviG73EecwwEe0nq17Ki+xX9NUk4mOcyM6Nq6rlxIG9Ea+nrSyOMpt7yFd9m9ngmIOiTWV8OCej9iZy5xNNe9A6pubMoV0ATcpIhhRod7xcWwEpaMqWOst2thounLeR0wNdRdlt65dOS5ie0M8uVC6b0ME91S5bobP4nap3ueVmQB44iluQPm+RGmWdss5Nr7AyRiKW71N8dMMMnVerv5Z8Z2roxx4WbmeZKqbunow8c85JKSFs77txRxqZRx14sYmsG3s2vghjx4gcMu8+y+2tM1x2ks8O21XuccVdK0xtz3qpRw8qe+B6XsRUU5sHNTLD.jOnyMMzagUTNuem8EhAmoXC3L5DF9iacc83IT0vg4W1UcA2uP7Wu4y469wNOU9R05ramijyWt67u15Dg5dEEVlrvJuUWb3aUyF9VxrWu7YkxryOJtrPec8d1rw8U1XhPM4kkIR0a64thdCp5xs0k0gnuHaPUg+s5USi95xtMM5eci3JjOrdV4875WVHhGqtx8iGOQsyc0DzFdMk7eUOCPUu2vmAXhwOCP2B0VMwC5K+avg8Cc1dlZYbwh098cptTOYb9rrEtVMIumXhHtTcWIbN2uSudeRQ9rI29r9osptG9jB0hF0PA1vwYB07YI1G2oHe5zgptS0m0TrotyJNWOVMuldhKDESWrN0bKNqpmn97oB8ZHYx0K.lezUWk10aHqevnpx92pbvsJGdqxjaUldqxraUlOurq2hqweKyVieT7jtwptHbjaKaVkoZqtFbejaFVqtzvS5sjMXt2uneLt2bR2plE2elsnW+5L1Wpmc1K6B0sgpZzY78T6UOLdVZ400t3VBGkmkOYTdlLYwE8pEwmetn.y9R6POorTcOGtodOQpHdJbW6uuygxLQbwh2KemFK7Mer30Me8Ad0wskderV+53ITV8WQOgx+6G59MMPXK0Uun7W3yyuiW0V2szR6+uh5ahGiI45OJUeq48U+mebWUjooipGmLU4to3R5opGhPGIkn4LsZRcrRgbb2ptf5oR6kqc907BHNGl+YhqZd+Skye+g4mp+T0CDOUV8VOO+.tSyyUzfZxzluFCl2W2s2we5d6bxy2+3C2cudeykyRKjsze6JsputS+ieg96aotp19O9x3Kb1c1jTYhZZQO447x4iB4iB4iZ87EXT9XP9XP9XVOegFkONjONjOt0yGwn7EA4KBxWj0yG0n7sIjuMg7so0yGyj7E1dd9BaOOeU0a27wMJe9P97g74a87EYT9Bf7E.4Kv54aSixWHjuPHeg1Ne9sMJefeDB9Qn08Cei7iPvOBA+Hz59guQ9QH3GgfeDZc+v2H+HD7iPvOBste3ajeDB9QH3GgV2O7MxOBA+HD7iPq6G9F4GDvOHfePrte3ajeP.+f.9Aw59guQ9AA7CB3GDq6G9F4GDvOHfePrteDXjeP.+f.9Aw59QfQ9AA7CB3GDq6GAF4GDvOHfePrteDXjeP.+f.9Aw59QfQ9AA7CB3GDq6GAF4GDvOHfePrteDXjePA+fB9A059QfQ9AE7CJ3GTq6GAF4GTvOnfePsteDXjePA+fB9A059QnQ9AE7CJ3GTq6GgF4GTvOnfePsteDZjePA+fB9A059QnQ9AE7CJ3GTq6GgF4GTvOnfePsteDZjePA+fB9A059QnQ9AC7CF3GLq6GgF4GLvOXfevrteDZjev.+fA9Ay59QnQ9AC7CF3GLq6GDi7CF3GLvOXV2OHF4GLvOXfevrtePLxOXfev.+fYc+fXjev.+fA9Ay59AwH+fA9AC7Cl08ChQ9AC7CF3GLq6GDi7CN3GbvO3V2OHF4GbvO3fevstePLxO3fevA+fac+fXjevA+fC9A259A0H+fC9AG7Ct08CpQ9AG7CN3Gbq6GTi7CN3GbvO3V2OnF4GbvO3fevstePMxO3fevA+fac+fZjevA+fC9A259A0H+HB7iHvOhrtePMxOh.+HB7iHq6GTi7iHvOh.+Hx59A0H+HB7iHvOhrtevLxOh.+HB7iHq6GLi7iHvOh.+Hx59AyH+HB7iHvOhrtevVle7l3mD333jh7mmT+Grk9GF38qpQ0exp5Hq6cjtbK+q+yzROBLVNP97jD8Pyev2wY4mQvc9LBuymA4NeFz67YvtymA+NeFQulyP+av+IyJyGW+KPVUQ28p+Ua5t2M+pMW04+Pi+gVo



  • Still can’t get it to work? Any ideas? Does it matter where the samples are located on my drive?



  • @skyman

    Still can’t get it to work? Any ideas? Does it matter where the samples are located on my drive?

    Yes.

    When you say there is no output from the plugin do you mean the HISE plugin or do you mean you exported your project as a plugin?



  • My exported plug-in has no output. I am using hise standalone.



  • @skyman Did you point it to your samples when you first opened it?



  • Yeah I pointed it to a folder with the samples in it. I point it to the folder right? Not select the samples themselves?



  • @skyman correct. What format are the samples? Did you remove and readd your plugin after you pointed it to the samples?



  • They are .wav

    Yes I do readd my plugins after.

    Is this normal: Screen Shot 2020-09-25 at 12.01.36 AM.png



  • I downloaded your Sofia woodwinds project and added my samples to it and it is now making sounds but never asked me to select samples. Is there some type of midi routing or triggering that I'm not doing in hise?



  • @skyman Sorry I must have missed your post. I'm not sure why it's not working for you with Sofia Woodwinds but let's stick to your instrument for now. Could you post one of your sample maps to pastebin and share the link here?



  • No worries thanks again for your help!

    https://pastebin.com/vV9uXpmc



  • The sample map ID is empty, this might be the reason. The ID should be the same as the file name but without the .xml.



  • Did not work. The plugin doesn't recognize any samples now.



  • @skyman That's weird!


Log in to reply
 

27
Online

810
Users

3.0k
Topics

25.5k
Posts