Probably the most stupid problem ever - Can not set the HISE path



  • Hi,
    I m doing a school project (needed for successfully ending my High school) and I just can not set the HISE path. I tried some tutorials but nothing has helped me yet. Every time it tells me "HISE path not set" and when I try to set it, it is not possible. Please, can anybody help me? I am desperate β™₯.
    I just want to make free VST for beginners in music, which could be useful in the beginning.
    (I have w10)
    Thanks guys

    btw. Sorry for my English, I had some beers for nerves and it is not my 1st language. πŸ˜„



  • @Dlukas7 Hi and welcome!
    That's a strange problem, could you please join a screenshot (folder structure and Hise path pref) so we see what path you are trying to set?



  • @ustk
    Hi and thanks,
    the thing is It doesnt let me to choose any of my files. I tried one tutorial, where I did something with Ijuce, but it still didnt let me export as a VST or standalone and it also failed completely today, when I tried to export, it collapsed and path was not set again and I can not set it since than
    ...
    edit: It was this tutorial and I might have screwed something up, because I have like this week to make it whole and I am panicking



  • @Dlukas7 Ok sorry, so your problem is building Hise within VS apparently, right?
    I thought you were talking about the Hise path in the pref of Hise itself...
    I don't know VS and windows, but I think @d-healey's video should be enough
    Someone else will be surely more qualified than me to help you πŸ˜‰



  • @ustk I have this problem in the HISE pref, but I tried everithing to fix it, including VS.. πŸ˜„ I study an IT but this problem is so irritating, it pisses me off that I cant fix it myself... πŸ˜„ This is like 1st time I need to write at any Forum for help πŸ˜„



  • @Dlukas7 Ok so you successfully built Hise. You won't need VS anymore
    I don't know what your file structure is, but the path to set in Hise is simply the folder you have downloaded (the extracted archive) from github.
    I can't see anything else...

    Untitled.jpeg



  • @ustk
    (sorry it took me so long to answer, I tried all the thing I could think of)
    We have figured out the problems until this print screen.
    ff5e6e70-9947-4b26-97a2-e859cd395368-image.png



  • @Dlukas7 So everything's normal. You've got this message because you're probably trying to export an instrument that doesn't exist. In short, your project's empty...
    Add an interface (the House shape button in the middle then click ok)
    Add a synth module (or anything that produces sound) by clicking the + button in the Master Chain container

    You can find all necessary information to create your first instrument in the great documentation, in the great videos from the great @d-healey, and by testing the great example projects from the github repo, and of course this great forum ☺



  • @ustk
    Thanks, I realized right after I posted this. πŸ˜„
    There is (I hope) just 1 more question...
    I tried to export it but it tells me that the it can not find the path.
    Is it ok (cause I just can not find the exported file) or is something wrong again? πŸ˜„
    Btw huge thanks, you guys are the best!!!
    60875328-0cf9-4ea4-bd17-e861f8e378a0-image.png



  • @Dlukas7 From here I can't help you on Windows, sorry.... Have you watched all (related) @d-healey videos?



  • @ustk
    I have watched all of them, but because it is not in my 1st language and I am in a huge time press I might have missed something... I will try something tomorow... I had enough today πŸ˜„ thanks man πŸ™‚


Log in to reply
 

5
Online

536
Users

2.0k
Topics

15.8k
Posts